• 翻譯數據庫可以更新嗎?

    可以。開啟專用的APP,將ili連接到電腦即可更新。現在支援Windows 7 64bit / 32bit、Windows 10 64bit / 32bit及Mac OSX 10.11.6 以後版本。

  • 我可以用手機下載 ili的應用程式嗎?

    很抱歉,我們目前沒有提供手機下載的ili應用程式

  • 我的電腦無法讀取ili

    請檢查USB線是否正確連接ili和您的電腦。

    我們目前支援以下作業環境:
    作業系統:
    Windows:Windows 7 64bit / 32bit、Windows 10 64bit / 32bit
    Mac:Mac OS X 10.11.6或更高階的版本
    硬體需求:
    記憶體: 4GB或以上
    中央處理器: Intel Core I3或更高階的版本
    寬頻網路

  • 更新時間過長或逾時。

    請確認您使用的是有線寬頻網路,並已下載了ili最新應用程式。
    同時您也可以嘗試在不同時間段或地點進行更新。(避開網路擁擠時段)

  • 我可以同時更新多台ili嗎?

    一次僅限更新一台ili。